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1 Introduction

1.1 ACOPT 41 – Speech-Based Distortion Measure
Nowadays, state-of-art-terminals apply signal processing and transmission codecs which lead to implausible 
measurement results if using artificial test signals. Therefore, the method from ETSI TS 104 063 requires real-
speech signals.
ACQUA Option 41 (ACOPT 41) adds the speech-based distortion measure calculation model to ACQUA. 
Speech-based distortion measure is a test according to ETSI TS 104 063 (2025-07) for identifying distortions in 
speech signals. It applies for testing speech communication terminals by using speech signals, and complements 
previous tests that included artificial test signals (e.g. sine tones, noise bursts, sweep signals).

1.2 Applications
ACOPT 41 applies to speech communication terminals, such as:
- Smartphones
- Voice over IP telephones
- Headsets
- Speakerphones
- Conference phones
- In-vehicle hands-free terminals

1.3 Abstract
This application note presents the necessary equipment and instructions to conduct measurement and the anal-
ysis with ACOPT 41. There are lists of necessary equipment and exemplary measurement configurations for dif-
ferent applications in chapter 2. Chapter 3 includes instructions on how to perform the measurement and the 
analysis with ACQUA and ACQUAlyzer. The last chapter shows the presentation of the analysis and its relation 
to ETSI TS 104 063.
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2 Requirements and Measurement Configurations

2.1 Hardware Requirements

2.1.1 General
- labCORE (Code 7700)
- coreBEQ (Code 7740)
- One artificial head from the HMS II Series:

• HMS II.3 (Code 1703)
► HIS L (Code 1701), for binaural application

• HMS II.3 LN (Code 1703.1)
► HIS L LN (Code 1701.1), for binaural application

• HMS II.3 LN HEC (Code 1703.2)
► HIS L LN HEC (Code 1701.2), for binaural application

• HMS II.3 LN HEC ViBridge (Code 1703.3)

2.1.2 Device Under Test: Handset
- One of the following handset positioners:

• HHP IV (Code 1406)
• HHP III.2 (Code 1430)
• HHP III.1 (Code 1403)

- coreIP (Code 7770)
- coreIP-AMR (Code 7772) for handsets using AMR codec
- coreIP-EVS (Code 7773) for handsets using EVS codec

2.1.3 Device Under Test: Hands-Free
USB connection
- Included in labCORE (Code 7700)

Bluetooth® Classic connection:
- coreBT2 (7782)

Bluetooth® LE Audio connection:
- coreBT2LE-EVO (Code 7800)
- coreBT2LE-Unicast (Code 7789)

2.1.4 Device Under Test: Headset
Analog (TRRS) connection
- HIB I

Bluetooth® Classic connection:
- coreBT2 (7782)

Bluetooth® LE Audio connection:
- coreBT2LE-EVO (Code 7800)
- coreBT2LE-Unicast (Code 7789)

2.2 Software Requirements
- ACQUA (Code 6810)
- ACOPT 41 (Code 6874)
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2.3 Speech Signals
ETSI TS 104 063 [1] recommends speech signals from Recommendation ITU-T P.501 [2], Clauses 7.3, 7.4 , and 
Annexes C and D. These speech signals are available as download on the website of ITU-T → 
 https://handle.itu.int/11.1002/2000/5080.

2.4 Measurement Configurations

2.4.1 Handset Measurements (exemplary)

USB

labCORE

Handset

HMS II.3
with

HHP IV

Ethernet

RF

https://handle.itu.int/11.1002/2000/5080
https://handle.itu.int/11.1002/2000/5080
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2.4.2 Hands-Free Measurements (exemplary)

USB
USB

labCORE HMS II.3 LN HEC

Hands-free
terminal
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2.4.3 Headset Measurements (exemplary)

USB

Bluetooth®

labCORE

HMS II.3 LN HEC
Headset
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3 Measurements

3.1 Hardware Configurations

3.1.1 Handset Connection (exemplary)

3.1.2 Bluetooth Connection (exemplary)

3.1.3 USB Connection (exemplary)
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3.2 Measurement with ACQUAlyzer
1. Connect and start the equipment of the desired measurement configuration. Refer to chapter 2.4 on page 8 

for exemplary measurement configurations.
2. Start ACQUA.
3. Press F5 or select Hardware Configuration on the start screen.
4. Set up the appropriate hardware configuration according to the interface to the device under test.

3.2.1 Recording Audio for Analysis
1. Open ACQUAlyzer.
2. Select Audio → Play / Record.
3. Playback sources: Select Add source... → Add files...
4. Browse for the directory and select the desired 

fullband source signal. Refer to chapter 2.3 on 
page 8 for appropriate signals.

5. Select the column to channels for assigning the 
channel for playing back the source signal.

6. Input channels: Enable the input/recording 
channel(s).

7. Recorder Destination:
• Enable Online analysis and file.
• Enable Fixed record length and select Detect.
• Determine the desired Destination for the 

recording.
8. Select the Play & Record button to start the 

playback and the recording.
9. Wait until the recording is over.
10. Close Play & Record.
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3.2.2 Calculation
1. Open ACQUAlyzer.
2. Select Calculation → Speech Based Distortion 

Measure.
3. Specify the Settings:

• Frequency range:
Specify the minimum and maximum frequency 
for determining the range for analysis. Refer to 
ETSI TS 106 063 [1], Table 1.

• Min. coherence:
Specify the minimum coherence threshold 
(usually 2.5%). Refer to ETSI TS 106 063 [1], 
Clause 5.4.

• Show graphs
Select the desired graphical presentations of 
the results.
► All
► Estimated frequency response
► Spectral components

4. Files
Set the file paths of the (degraded) recorded 
channel and the file containing the reference 
channel.

5. Channels
• Degraded:

Select the channel including the degraded 
audio data.

• Reference:
Select the channel including the reference 
audio data.

6. Time Range
• Start:

Determine the start time for the range of 
analysis.

• Duration:
Determine the duration time of the analysis.

• Max.
Set Start to 0 and Duration to the maximum du-
ration.

7. Select Calculate to start the calculation.
8. Go to chapter 4.1 on page 21 for information on 

the result presentation.
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3.3 Measurement with ACQUA Demo Database

3.3.1 Preparations
1. Start ACQUA.
2. Select Database Tasks.
3. Select Open Database Administrator....

4. Select Download Database....

5. Select ACQUA_Demo_SMDs from the drop-down 
list.

6. Select Download and Install.

7. Enter a name for the database at Name of new 
database (optional).

8. Select ... at Location of new database file to specify 
the directory for the database.

9. Select Restore.
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10. Double-click on the database.
11. Double-click on the ACQUA project ACQUA Demo 

SMDs Rev.08.

12. Select Project → New Measurement Object.
13. Enter the desired name for the measurement 

object.
14. Select OK.

15. The measurement object is immediately active in 
the project tree.
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3.3.2 Measurement in Sending Direction
1. Check if all parameters are set appropriately:

• The prepared SMD already contains an 
appropriate source file (fullband real speech 
file).

• All parameters are already set for the 
measurement.

• Make sure that the Number of channels value in 
the Sink section correlates with the highest 
value in Channels to analyze from the Analysis 
section. 

• The parameters in the Analysis section may be 
set as desired (except Channels to analyze).

2. Right-click on the SMD and select Start this 
Measurement.

3. The measurement/calculation runs.
4. Go to chapter 4.2 on page 22 for information on 

the result presentation.
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3.3.3 Measurement in Receiving Direction
1. Check if all parameters are set appropriately:

• The prepared SMD already contains an 
appropriate source file (fullband real speech 
file).

• All parameters are already set for the 
measurement.

• Make sure that the Number of channels value in 
the Sink section correlates with the highest 
value in Channels to analyze from the Analysis 
section. 

• The parameters in the Analysis section may be 
set as desired (except Channels to analyze).

2. Right-click on the SMD and select Start this 
Measurement.

3. The measurement/calculation runs.
4. Go to chapter 4.2 on page 22 for information on 

the result presentation.

3.4 Measurement with Customized ACQUA Database

3.4.1 Preparations
Refer to chapter 2.3 on page 8 for appropriate source signals.
1. Start ACQUA.
2. Select Database Tasks.
3. Select Open Database Administrator....
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4. Select Create New Database....

5. Enter the desired name for the database.
6. Select ... to specify the location of the new 

database.
7. Select Create Database.
8. Close Database Administrator.

9. Select SQL Server
Select the SQL server from the drop-down list 
and select Connect.

10. Select Database
Double-click on the database

11. Select Project
Double click on the project.

12. Right-click into the project tree window.
13. Select New → SMD.

14. Select Project → New Measurement Object.
15. Enter the desired name for the measurement 

object.
16. Select OK.

17. The measurement object is immediately active in 
the project tree.

18. Select View → File Manager.
19. Select  Import Files.
20. Select to HEAD Data Format.
21. Select the desired file.
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3.4.2 Measurement
Right click on the SMD and select Edit.
- Enter a title (optional)
- Select Mode → Do Measurement.

Source
- Enable Yes → Use source file.
- Select Source file → ... to allocate the desired file 

from the File Manager of the database.
- (Optional) Select Source level adj. → ... to adjust the 

level of the source file.

Sink
- Number of channels:

Determine the number of channels for recording.
- Make sure that the Number of channels value 

correlates with the highest value in Channels to 
analyze from the Analysis section.

Analysis
- Channels to analyze:

Specify the channel that shall be analyzed.
- Min. coherence:

Specify the minimum coherence threshold (usually 
2.5%). Refer to Refer to ETSI TS 106 063 [1], 
Clause 5.4.

- Freq. range min./max.:
Specify the minimum and maximum frequency for 
determining the range for analysis. Refer to ETSI 
TS 106 063 [1], Table 1.

- Show graphs:
Select the desired graphical presentations of the 
results.
• All
• Estimated frequency response
• Spectral components

- Reference:
Select Reference → ... to specify the reference 
channel for the analysis.

- Time range:
Select Time range → ... to specify the time range 
from the recorded signal which shall be analyzed.

- Representation:
Select Representation → ... to specify the axis 
scaling of the result diagrams.
• Abscissa: Frequency
• Ordinate frequency response: Level
• Ordinate spectral components: Distortion
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22. Right-click on the SMD and select Start this 
Measurement.

23. The measurement/calculation runs.
24. Go to chapter 4.2 on page 22 for information on 

the result presentation.
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4 Analysis Presentation

4.1 Manual Calculation via ACQUAlyzer

4.1.1 Calculation Window
The calculation presents the results at the bottom of 
the calculation window. The results of five parameters 
are presented:
- Speech-based distortion measure:

Calculated average of the level non-linearity 
measure (distortion). Refer to ETSI TS 104 063 [1], 
Clause 5.8.

- Measured level: Average level of the measured 
signal. 
Refer to ETSI TS 104 063 [1], Clause 5.4.

- Linear level: Average level of the linear signal 
component.
Refer to ETSI TS 104 063 [1], Clause 5.5.

- Non-linear level: Average level of the non-linear 
signal component.
Refer to ETSI TS 104 063 [1], Clause 5.7.

- Noise level: Average level of the noise component.
Refer to ETSI TS 104 063 [1], Clause 5.6.
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4.1.2 Analysis Window
The analysis window of ACQUAlyzer displays the graphs of the calculated parameters automatically after com-
pleting the calculation.

4.2 Calculation via SMD

4.2.1 Measurement Results
After completing the calculation the result window 
opens. The results of five parameters are presented:
- Distortion:

Calculated average level of the non-linearity measure 
(distortion). Refer to ETSI TS 104 063 [1], Clause 
5.8.

- Measured level: Average level of the measured 
signal. 
Refer to ETSI TS 104 063 [1], Clause 5.4.

- Linear level: Average level of the linear signal 
component.
Refer to ETSI TS 104 063 [1], Clause 5.5.

- Non-linear level: Average level of the non-linear 
signal component.
Refer to ETSI TS 104 063 [1], Clause 5.7.

- Noise level: Average level of the noise component.
Refer to ETSI TS 104 063 [1], Clause 5.6.
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4.2.2 Result Presentation in ACQUAlyzer
The time window (top graph) displays the time signal of the analyzed signal. The analysis window (bottom) of 
ACQUAlyzer displays the graphs of the calculated parameters automatically after completing the calculation.

4.3 Result Graphs

4.3.1 Frequency Response

An estimated frequency response of the measured signal. Its purpose is informational.

Results L/dB[Pa/V]
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4.3.2 Measurement

Fast Fourier Transformation (FFT) of the estimated impulse response. The impulse response is estimated from 
the source signal (reference) and the recorded signal (measured) according to ETSI TS 104 063 [1], Clause 5.4.

4.3.3 Linear

FFT of the calculated linear component according to ETSI 104 063 [1], Clause 5.5.

4.3.4 Non-Linear

FFT of the calculated average non-linear signal component according to ETSI TS 104 063 [1], Clause 5.7.

Results p/dB[Pa]
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4.3.5 Noise

FFT of the calculated spectral noise according to ETSI TS 104 063 [1], Clause 5.6.

Results p/dB[Pa]
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